summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/html-xml-utils/html-xml-utils-2.8-r1.ebuild')
-rw-r--r--app-text/html-xml-utils/html-xml-utils-2.8-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-text/html-xml-utils/html-xml-utils-2.8-r1.ebuild b/app-text/html-xml-utils/html-xml-utils-2.8-r1.ebuild
new file mode 100644
index 000000000000..f70a5d35d0d0
--- /dev/null
+++ b/app-text/html-xml-utils/html-xml-utils-2.8-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/html-xml-utils/html-xml-utils-2.8-r1.ebuild,v 1.1 2004/01/22 09:56:43 obz Exp $
+
+DESCRIPTION="A number of simple utilities for manipulating HTML and XML files."
+SRC_URI="http://www.w3.org/Tools/HTML-XML-utils/${P}.tar.gz"
+HOMEPAGE="http://www.w3.org/Tools/HTML-XML-utils/"
+LICENSE="W3C"
+
+IUSE=""
+KEYWORDS="~x86 ~sparc"
+SLOT="0"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ econf || die
+ emake || die
+
+}
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog COPYING INSTALL README TODO
+
+ # Check bug #27399, the following binary conflicts with
+ # one provided by the 'normalize' package, so we're
+ # renaming this one <obz@gentoo.org>
+ mv ${D}/usr/bin/normalize ${D}/usr/bin/normalize-html
+ mv ${D}/usr/share/man/man1/normalize.1 \
+ ${D}/usr/share/man/man1/normalize-html.1
+
+}