summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/cgi/cgi-3001.1.1.ebuild')
-rw-r--r--dev-haskell/cgi/cgi-3001.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-haskell/cgi/cgi-3001.1.1.ebuild b/dev-haskell/cgi/cgi-3001.1.1.ebuild
index 65ec740dc0a9..8b3567cb2810 100644
--- a/dev-haskell/cgi/cgi-3001.1.1.ebuild
+++ b/dev-haskell/cgi/cgi-3001.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-haskell/cgi/cgi-3001.1.1.ebuild,v 1.2 2007/12/12 09:47:19 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-haskell/cgi/cgi-3001.1.1.ebuild,v 1.3 2007/12/12 09:57:40 opfer Exp $
CABAL_FEATURES="lib profile haddock"
inherit haskell-cabal
@@ -26,5 +26,5 @@ S="${WORKDIR}/ghc-${GHC_PV}/libraries/${PN}"
# Sadly Setup.hs in the ghc-6.6.1 extralibs was not tested with Cabal-1.1.6.x
src_unpack() {
unpack "${A}"
- sed -i -e "/type Hook/ s/UserHooks/Maybe UserHooks/" ${S}/Setup.hs
+ sed -i -e "/type Hook/ s/UserHooks/Maybe UserHooks/" "${S}/Setup.hs"
}