summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/glib/glib-2.4.0.ebuild')
-rw-r--r--dev-libs/glib/glib-2.4.0.ebuild11
1 files changed, 8 insertions, 3 deletions
diff --git a/dev-libs/glib/glib-2.4.0.ebuild b/dev-libs/glib/glib-2.4.0.ebuild
index 40a84bd8c5a2..5cde401239d5 100644
--- a/dev-libs/glib/glib-2.4.0.ebuild
+++ b/dev-libs/glib/glib-2.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-2.4.0.ebuild,v 1.2 2004/03/22 05:24:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-2.4.0.ebuild,v 1.3 2004/03/22 17:18:24 foser Exp $
inherit libtool
@@ -19,13 +19,18 @@ DEPEND=">=dev-util/pkgconfig-0.14
RDEPEND="virtual/glibc"
-src_install() {
- elibtoolize
+src_compile() {
econf --with-threads=posix \
`use_enable doc gtk-doc` \
|| die
+ emake || die
+
+}
+
+src_install() {
+
einstall || die
# Consider invalid UTF-8 filenames as locale-specific.