summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-port/cl-port-1.0.1.1.ebuild')
-rw-r--r--dev-lisp/cl-port/cl-port-1.0.1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-lisp/cl-port/cl-port-1.0.1.1.ebuild b/dev-lisp/cl-port/cl-port-1.0.1.1.ebuild
new file mode 100644
index 000000000000..65bab3a08c54
--- /dev/null
+++ b/dev-lisp/cl-port/cl-port-1.0.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-port/cl-port-1.0.1.1.ebuild,v 1.1 2003/06/10 04:53:04 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Cross-implementation portability functions taken from the Common Lisp Object Code Collection such as code for sockets, shell functions and paths."
+HOMEPAGE="http://www.sourceforge.net/projects/clocc/
+ http://packages.debian.org/unstable/devel/cl-port.html"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-port/${PN}_${PV}.orig.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=port
+
+S=${WORKDIR}/${P}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc port.html
+}