summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-SAX/XML-SAX-0.10-r2.ebuild')
-rw-r--r--dev-perl/XML-SAX/XML-SAX-0.10-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/XML-SAX/XML-SAX-0.10-r2.ebuild b/dev-perl/XML-SAX/XML-SAX-0.10-r2.ebuild
new file mode 100644
index 000000000000..9ed5e78fa95f
--- /dev/null
+++ b/dev-perl/XML-SAX/XML-SAX-0.10-r2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-SAX/XML-SAX-0.10-r2.ebuild,v 1.1 2002/10/30 07:20:41 seemant Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Perl module for using and building Perl SAX2 XML parsers, filters, and drivers"
+SRC_URI="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${P}.tar.gz"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${P}.readme"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+DEPEND="${DEPEND}
+ >=dev-perl/XML-NamespaceSupport-1.04
+ >=dev-libs/libxml2-2.4.1"
+
+export PERL5LIB=`perl -e 'print map { ":$ENV{D}/$_" } @INC'`
+
+src_compile() {
+ echo n |perl Makefile.PL ${myconf} \
+ PREFIX=${D}/usr
+ make || test
+}