summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-gammu/python-gammu-0.6.ebuild')
-rw-r--r--dev-python/python-gammu/python-gammu-0.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/python-gammu/python-gammu-0.6.ebuild b/dev-python/python-gammu/python-gammu-0.6.ebuild
new file mode 100644
index 000000000000..1d897a11368b
--- /dev/null
+++ b/dev-python/python-gammu/python-gammu-0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-gammu/python-gammu-0.6.ebuild,v 1.1 2004/11/11 18:26:08 kloeri Exp $
+
+inherit distutils
+
+IUSE="doc"
+
+DESCRIPTION="Python bindings for Gammu"
+HOMEPAGE="http://www.cihar.com/gammu/python/"
+SRC_URI="http://www.cihar.com/gammu/python/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+RDEPEND=">=net-dialup/gammu-0.97.7"
+DEPEND="dev-util/pkgconfig
+ ${RDEPEND}"
+
+src_install() {
+ DOCS="AUTHORS NEWS"
+ distutils_src_install
+
+ if use doc; then
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/*
+ fi
+}