summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/psemu-gpupetemesagl/psemu-gpupetemesagl-1.74.ebuild')
-rw-r--r--games-emulation/psemu-gpupetemesagl/psemu-gpupetemesagl-1.74.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-emulation/psemu-gpupetemesagl/psemu-gpupetemesagl-1.74.ebuild b/games-emulation/psemu-gpupetemesagl/psemu-gpupetemesagl-1.74.ebuild
new file mode 100644
index 000000000000..93ee34134306
--- /dev/null
+++ b/games-emulation/psemu-gpupetemesagl/psemu-gpupetemesagl-1.74.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/psemu-gpupetemesagl/psemu-gpupetemesagl-1.74.ebuild,v 1.1 2003/09/09 16:26:50 vapier Exp $
+
+inherit games
+
+DESCRIPTION="PSEmu MesaGL GPU"
+HOMEPAGE="http://home.t-online.de/home/PeteBernert/"
+SRC_URI="http://home.t-online.de/home/PeteBernert/gpupetemesagl${PV//.}.tar.gz"
+
+LICENSE="freedist"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/opengl"
+
+S=${WORKDIR}
+
+src_install() {
+ exeinto ${GAMES_LIBDIR}/psemu/plugins
+ doexe lib*
+ exeinto ${GAMES_LIBDIR}/psemu/cfg
+ doexe cfgPeteMesaGL
+ insinto ${GAMES_LIBDIR}/psemu/cfg
+ doins gpuPeteMesaGL.cfg
+ dodoc readme.txt version.txt
+ prepgamesdirs
+}