summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/libghttp/libghttp-1.0.7.ebuild')
-rw-r--r--gnome-base/libghttp/libghttp-1.0.7.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnome-base/libghttp/libghttp-1.0.7.ebuild b/gnome-base/libghttp/libghttp-1.0.7.ebuild
new file mode 100644
index 000000000000..797725de5505
--- /dev/null
+++ b/gnome-base/libghttp/libghttp-1.0.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.7.ebuild,v 1.1 2000/10/14 12:56:08 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libghttp"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/"${A}
+HOMEPAGE="http://www.gnome.org/"
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+ docinto html
+ dodoc doc/ghttp.html
+}
+
+
+
+