summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/libxml/libxml-1.8.14.ebuild')
-rw-r--r--gnome-base/libxml/libxml-1.8.14.ebuild22
1 files changed, 10 insertions, 12 deletions
diff --git a/gnome-base/libxml/libxml-1.8.14.ebuild b/gnome-base/libxml/libxml-1.8.14.ebuild
index d441defdf7a6..6baf3bca30c2 100644
--- a/gnome-base/libxml/libxml-1.8.14.ebuild
+++ b/gnome-base/libxml/libxml-1.8.14.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libxml/libxml-1.8.14.ebuild,v 1.2 2001/08/23 10:15:16 hallski Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libxml/libxml-1.8.14.ebuild,v 1.3 2001/08/31 22:31:17 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -17,18 +17,16 @@ RDEPEND=">=gnome-base/gnome-env-1.0
>=sys-libs/ncurses-5.2"
src_compile() {
- LDFLAGS="-lncurses" try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome
- try make # Doesn't work with -j 4 (hallski)
-}
+ LDFLAGS="-lncurses" ./configure --host=${CHOST} \
+ --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome \
+ --mandir=/opt/gnome/man
-src_install() {
- try make install prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome
- dodoc AUTHORS COPYING* ChangeLog NEWS README
+ make || die # Doesn't work with -j 4 (hallski)
}
+src_install() {
+ make DESTDIR=${D} install || die
-
-
-
-
-
+ dodoc AUTHORS COPYING* ChangeLog NEWS README
+}