summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/pngcrush')
-rw-r--r--media-gfx/pngcrush/pngcrush-1.6.10.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-gfx/pngcrush/pngcrush-1.6.10.ebuild b/media-gfx/pngcrush/pngcrush-1.6.10.ebuild
index a2d5b297dc96..01c6d899364d 100644
--- a/media-gfx/pngcrush/pngcrush-1.6.10.ebuild
+++ b/media-gfx/pngcrush/pngcrush-1.6.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pngcrush/pngcrush-1.6.10.ebuild,v 1.1 2008/10/15 18:17:56 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pngcrush/pngcrush-1.6.10.ebuild,v 1.2 2008/11/26 21:52:47 ssuominen Exp $
inherit eutils toolchain-funcs
@@ -15,7 +15,7 @@ IUSE=""
DEPEND=">=media-libs/libpng-1.2.31"
-S="${WORKDIR}/${P}-nolib"
+S=${WORKDIR}/${P}-nolib
src_unpack() {
unpack ${A}
@@ -25,10 +25,10 @@ src_unpack() {
src_compile() {
tc-export CC
- emake || die
+ emake || die "emake failed."
}
src_install() {
- dobin ${PN} || die
- dodoc *.txt || die
+ dobin ${PN} || die "dobin failed."
+ dodoc *.txt
}