summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/ftgl/ftgl-2.1.2.ebuild')
-rw-r--r--media-libs/ftgl/ftgl-2.1.2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/media-libs/ftgl/ftgl-2.1.2.ebuild b/media-libs/ftgl/ftgl-2.1.2.ebuild
index 940a105c65e1..e7a458236609 100644
--- a/media-libs/ftgl/ftgl-2.1.2.ebuild
+++ b/media-libs/ftgl/ftgl-2.1.2.ebuild
@@ -1,16 +1,16 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/ftgl/ftgl-2.1.2.ebuild,v 1.1 2004/12/17 11:29:59 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/ftgl/ftgl-2.1.2.ebuild,v 1.1.1.1 2005/11/30 10:04:00 chriswhite Exp $
inherit eutils
-DESCRIPTION="A free, open source library to enable developers to use arbitrary fonts in their OpenGL applications"
+DESCRIPTION="library to use arbitrary fonts in OpenGL applications"
HOMEPAGE="http://homepages.paradise.net.nz/henryj/code/#FTGL"
SRC_URI="http://opengl.geek.nz/ftgl/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="amd64 ppc ~sparc x86"
IUSE=""
DEPEND=">=media-libs/freetype-2.0.9
@@ -25,9 +25,9 @@ src_unpack() {
# Use the correct includedir for pkg-config
epatch "${FILESDIR}/${PV}-ftgl.pc.in.patch"
- if ! has_version doxygen; then
+ if ! has_version app-doc/doxygen; then
cd FTGL/docs
- tar xzf html.tar.gz
+ tar xzf html.tar.gz || die "unpack html.tar.gz"
ln -fs ../../docs/html "${S}/docs"
fi
sed -i \