summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/libfame/libfame-0.8.10.ebuild')
-rw-r--r--media-libs/libfame/libfame-0.8.10.ebuild14
1 files changed, 6 insertions, 8 deletions
diff --git a/media-libs/libfame/libfame-0.8.10.ebuild b/media-libs/libfame/libfame-0.8.10.ebuild
index 803ca79777ac..9e6ee611d5c0 100644
--- a/media-libs/libfame/libfame-0.8.10.ebuild
+++ b/media-libs/libfame/libfame-0.8.10.ebuild
@@ -1,27 +1,25 @@
-# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libfame/libfame-0.8.10.ebuild,v 1.1 2002/07/19 03:39:01 chadh Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libfame/libfame-0.8.10.ebuild,v 1.2 2002/07/22 14:56:59 seemant Exp $
-#A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="libfame is a video encoding library. (MPEG-1 and MPEG-4)"
SRC_URI="mirror://sourceforge/fame/${P}.tar.gz"
HOMEPAGE="http://fame.sourceforge.net"
-LICENSE="GPL-2" # The web page says LGPL too, but no license in the tar ball
+
SLOT="0"
+LICENSE="GPL-2"
KEYWORDS="x86"
DEPEND="virtual/glibc"
-RDEPEND="virtual/glibc"
-
src_compile() {
local myconf
- use mmx && myconf="--enable-mmx"
+ use mmx && myconf="${myconf} --enable-mmx"
use sse && myconf="${myconf} --enable-sse"
- ./configure --prefix=/usr --host=${CHOST} ${myconf} || die
+ econf ${myconf} || die
emake || die
}