summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/saydate/saydate-0.3.0.ebuild')
-rw-r--r--media-sound/saydate/saydate-0.3.0.ebuild25
1 files changed, 12 insertions, 13 deletions
diff --git a/media-sound/saydate/saydate-0.3.0.ebuild b/media-sound/saydate/saydate-0.3.0.ebuild
index a95213cb8524..185d165df230 100644
--- a/media-sound/saydate/saydate-0.3.0.ebuild
+++ b/media-sound/saydate/saydate-0.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/saydate/saydate-0.3.0.ebuild,v 1.6 2003/09/07 00:06:06 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/saydate/saydate-0.3.0.ebuild,v 1.7 2003/09/11 01:21:32 msterret Exp $
S=${WORKDIR}/${PN}
DESCRIPTION="A Linux shell program that talks the date and system uptime."
@@ -14,21 +14,20 @@ DEPEND="=sys-apps/sed-4*"
IUSE=""
src_compile() {
- einfo 'Nothing to compile'
+ einfo 'Nothing to compile'
}
src_install () {
- insinto /usr/share/man/man1
- doins ${S}/man/saydate.1.gz ${S}/man/au2raw.1.gz
+ insinto /usr/share/man/man1
+ doins ${S}/man/saydate.1.gz ${S}/man/au2raw.1.gz
- dodir /usr/share/saydate
- insinto /usr/share/saydate
- doins ${S}/data/*.raw
-
- sed -i "s:/dev/audio:/dev/dsp:" ${S}/saydate
- sed -i "s:/dev/audio:/dev/dsp:" ${S}/au2raw
- sed -i "s:/dev/audio:/dev/dsp:" ${S}/DESIGN
- dodoc README TODO HISTORY DESIGN COPYING
- dobin saydate au2raw
+ dodir /usr/share/saydate
+ insinto /usr/share/saydate
+ doins ${S}/data/*.raw
+ sed -i "s:/dev/audio:/dev/dsp:" ${S}/saydate
+ sed -i "s:/dev/audio:/dev/dsp:" ${S}/au2raw
+ sed -i "s:/dev/audio:/dev/dsp:" ${S}/DESIGN
+ dodoc README TODO HISTORY DESIGN COPYING
+ dobin saydate au2raw
}