summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild')
-rw-r--r--net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild b/net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild
index a8477c79a84c..cf16f675460b 100644
--- a/net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild
+++ b/net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild,v 1.3 2003/10/01 19:57:16 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/speedtouch/speedtouch-1.2_beta2.ebuild,v 1.4 2004/06/09 20:59:14 agriffis Exp $
inherit flag-o-matic
filter-flags -mpowerpc-gfxopt -mpowerpc-gpopt
@@ -33,8 +33,8 @@ src_unpack() {
src_compile() {
local myconf
- [ `use debug` ] && myconf="--enable-debug"
- [ `use static` ] && myconf="${myconf} --enable-static"
+ use debug && myconf="--enable-debug"
+ use static && myconf="${myconf} --enable-static"
econf --enable-syslog \
${myconf} || die "./configure failed"