summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-fs/shfs/shfs-0.34.ebuild')
-rw-r--r--net-fs/shfs/shfs-0.34.ebuild34
1 files changed, 17 insertions, 17 deletions
diff --git a/net-fs/shfs/shfs-0.34.ebuild b/net-fs/shfs/shfs-0.34.ebuild
index 95fe28cc1989..e1c967685634 100644
--- a/net-fs/shfs/shfs-0.34.ebuild
+++ b/net-fs/shfs/shfs-0.34.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.34.ebuild,v 1.4 2005/07/09 17:12:23 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/shfs/shfs-0.34.ebuild,v 1.1 2004/05/28 20:28:19 stuart Exp $
inherit eutils
@@ -79,7 +79,7 @@ src_install() {
use doc && dohtml -r ${S}/docs/html
# Install automount support (if desired)
- if use amd ; then
+ if [ -n "`use amd`" ] ; then
einfo " Installing am-utils config files..."
insinto /etc/amd
doins ${FILESDIR}/amd.conf
@@ -94,19 +94,19 @@ pkg_postinst() {
echo "running depmod...."
depmod -aq || die
- echo
+ echo " "
einfo " Use either 'shfsmount' or 'mount -t shfs' to mount remote"
- einfo " filesystems to into your local filesystem."
- echo
- echo
- einfo " Note the following:"
- einfo
- einfo " 1. The shfs kernel module has to be loaded first"
- einfo " before you can start mounting filesystems."
- einfo " Try: 'modprobe shfs' as root."
- einfo
- einfo " 2. When mounting, you must enter the absolute path of"
- einfo " the remote filesystem without any special chars,"
- einfo " such as tilde (~), for example."
- echo
+ einfo " filesystems to into your local filesystem. "
+ echo " "
+ echo " "
+ einfo " Note the following: "
+ einfo " "
+ einfo " 1. The shfs kernel module has to be loaded first "
+ einfo " before you can start mounting filesystems. "
+ einfo " Try: 'modprobe shfs' as root. "
+ einfo " "
+ einfo " 2. When mounting, you must enter the absolute path of "
+ einfo " the remote filesystem without any special chars, "
+ einfo " such as tilde (~), for example. "
+ echo " "
}