summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/ohphone/ohphone-1.4.1-r1.ebuild')
-rw-r--r--net-im/ohphone/ohphone-1.4.1-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-im/ohphone/ohphone-1.4.1-r1.ebuild b/net-im/ohphone/ohphone-1.4.1-r1.ebuild
index 68b419a29445..dab6f88950ef 100644
--- a/net-im/ohphone/ohphone-1.4.1-r1.ebuild
+++ b/net-im/ohphone/ohphone-1.4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/ohphone/ohphone-1.4.1-r1.ebuild,v 1.2 2003/09/06 17:26:38 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/ohphone/ohphone-1.4.1-r1.ebuild,v 1.3 2003/09/07 00:14:37 msterret Exp $
DESCRIPTION="Command line H.323 client"
HOMEPAGE="http://www.openh323.org/"
@@ -20,7 +20,7 @@ S=${WORKDIR}/${PN}
src_unpack() {
unpack ${A}
-
+
use svga \
|| sed -e "s:-lvga::" -e "s:-DHAS_VGALIB::" -i ${S}/Makefile \
|| die "failed to turn off SVGAlib support"
@@ -28,7 +28,7 @@ src_unpack() {
src_compile() {
local myopts
-
+
use X \
&& myopts="${myopts} XINCDIR=/usr/X11R6/include XLIBDIR=/usr/X11R6/lib" \
|| myopts="${myopts} XINCDIR=/dev/null XLIBDIR=/dev/null"
@@ -46,7 +46,7 @@ src_compile() {
src_install() {
cd ${WORKDIR}/${PN}
doman ohphone.1
-
+
# fill in for other archs
if [ ${ARCH} = "x86" ]; then
dobin obj_linux_x86_r/ohphone