summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild')
-rw-r--r--net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild50
1 files changed, 25 insertions, 25 deletions
diff --git a/net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild b/net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild
index 86b18037fa6c..d1be889e0336 100644
--- a/net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild
+++ b/net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild,v 1.6 2002/10/20 18:52:11 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/cyrus-imapd/cyrus-imapd-2.1.9-r1.ebuild,v 1.7 2002/10/24 23:23:45 blizzy Exp $
S=${WORKDIR}/${P}
@@ -162,35 +162,35 @@ src_install () {
}
pkg_postinst() {
+ ewarn "If you change the fs-type of /var/imap or"
+ ewarn "/var/spool/imap you should read step 9 of"
+ ewarn "/usr/share/doc/${P}/html/install-configure.html."
+ echo ""
- ewarn "*****************************************************************"
- ewarn "* WARNING: If you change the fs-type of /var/imap or *"
- ewarn "* /var/spool/imap you should read step 9 of *"
- ewarn "* /usr/share/doc/${P}/html/install-configure.html. *"
if df -T /var/imap | grep -q ' ext[23] ' ; then
- ewarn "* Setting /var/imap/user/* and /var/imap/quota/* to synchronous *"
- ewarn "* updates. *"
+ ewarn "Setting /var/imap/user/* and /var/imap/quota/* to synchronous"
+ ewarn "updates."
chattr +S /var/imap/user /var/imap/user/* /var/imap/quota /var/imap/quota/*
+ echo ""
fi
+
if df -T /var/spool/imap | grep -q ' ext[23] ' ; then
- ewarn "* Setting /var/spool/imap/* to synchronous updates. *"
+ ewarn "Setting /var/spool/imap/* to synchronous updates."
chattr +S /var/spool/imap /var/spool/imap/*
+ echo ""
fi
- ewarn "* If the queue directory of the mail daemon resides on an ext2 *"
- ewarn "* or ext3 partition you need to set it manually to update *"
- ewarn "* synchronously. E.g. 'chattr +S /var/spool/mqueue'. *"
- ewarn "*****************************************************************"
-
- einfo "*****************************************************************"
- einfo "* NOTE: For correct logging with syslog add *"
- einfo "* local6.* /var/log/imapd.log *"
- einfo "* auth.debug /var/log/auth.log *"
- einfo "* to /etc/syslog.conf. *"
- einfo "*****************************************************************"
-
- ewarn "*******************************************************"
- ewarn "* WARNING: You have to add user cyrus to the sasldb2. *"
- ewarn "* Do this with: *"
- ewarn "* saslpasswd2 cyrus *"
- ewarn "*******************************************************"
+
+ ewarn "If the queue directory of the mail daemon resides on an ext2"
+ ewarn "or ext3 partition you need to set it manually to update"
+ ewarn "synchronously. E.g. 'chattr +S /var/spool/mqueue'."
+ echo ""
+
+ einfo "For correct logging with syslog add"
+ einfo "\tlocal6.* /var/log/imapd.log"
+ einfo "\tauth.debug /var/log/auth.log"
+ einfo "to /etc/syslog.conf."
+ echo ""
+
+ ewarn "You have to add user cyrus to the sasldb2. Do this with:"
+ ewarn "\tsaslpasswd2 cyrus"
}