summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/nmzmail/nmzmail-0.1.3.ebuild')
-rw-r--r--net-mail/nmzmail/nmzmail-0.1.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mail/nmzmail/nmzmail-0.1.3.ebuild b/net-mail/nmzmail/nmzmail-0.1.3.ebuild
new file mode 100644
index 000000000000..fed72201ae4c
--- /dev/null
+++ b/net-mail/nmzmail/nmzmail-0.1.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/nmzmail/nmzmail-0.1.3.ebuild,v 1.1 2005/07/30 13:43:23 g2boojum Exp $
+
+DESCRIPTION="Fast mail searchng for mutt using namazu"
+HOMEPAGE="http://www.ecademix.com/JohannesHofmann/#nmzmail"
+SRC_URI="http://www.ecademix.com/JohannesHofmann/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-libs/readline"
+RDEPEND=">=app-text/namazu-2"
+
+src_compile() {
+ econf || die "could not configure"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "Install failed"
+ dodoc README AUTHORS NEWS
+}
+