summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/smtpclient/smtpclient-1.0.0.ebuild')
-rw-r--r--net-mail/smtpclient/smtpclient-1.0.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-mail/smtpclient/smtpclient-1.0.0.ebuild b/net-mail/smtpclient/smtpclient-1.0.0.ebuild
new file mode 100644
index 000000000000..36f3e65fce40
--- /dev/null
+++ b/net-mail/smtpclient/smtpclient-1.0.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/smtpclient/smtpclient-1.0.0.ebuild,v 1.1 2002/11/02 21:14:10 raker Exp $
+
+IUSE=""
+
+DESCRIPTION="Minimal SMTP client"
+HOMEPAGE="http://www.engelschall.com/sw/smtpclient/"
+SRC_URI="http://www.engelschall.com/sw/smtpclient/distrib/smtpclient-1.0.0.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ econf || die "configure failed"
+
+ emake || die "parallel make failed"
+
+}
+
+src_install () {
+
+ dobin smtpclient
+
+ doman smtpclient.1
+
+}