summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild')
-rw-r--r--net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild37
1 files changed, 19 insertions, 18 deletions
diff --git a/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild b/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild
index 26a58e1e89ec..c74a093c9f4b 100644
--- a/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild
+++ b/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild
@@ -1,29 +1,30 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild,v 1.20 2004/07/15 03:07:27 agriffis Exp $
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild,v 1.1 2000/08/09 22:58:28 achim Exp $
+P=netkit-routed-0.17
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
DESCRIPTION="Netkit - routed"
-SRC_URI="mirror://debian/pool/main/n/netkit-routed/${PN}_${PV}.orig.tar.gz"
-HOMEPAGE="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/"
+CATEGORY=net-misc
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
-KEYWORDS="x86 sparc ppc mips"
-IUSE=""
-LICENSE="BSD"
-SLOT="0"
-
-src_compile() {
- ./configure || die
- make || die
+src_compile() {
+ ./configure
+ make
}
-src_install() {
+src_install() {
into /usr
dosbin ripquery/ripquery
- doman ripquery/ripquery.8
+ doman ripquery/ripquery.8
dosbin routed/routed
dosym routed /usr/sbin/in.routed
- doman routed/routed.8
- dosym routed.8.gz /usr/share/man/man8/in.routed.8.gz
- dodoc README ChangeLog
+ doman routed/routed.8
+ dosym routed.8.gz /usr/man/man8/in.routed.8.gz
+ dodoc README ChangeLog
newdoc routed/README README.routed
}
+
+