summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/whatmask/whatmask-1.2.ebuild')
-rw-r--r--net-misc/whatmask/whatmask-1.2.ebuild16
1 files changed, 10 insertions, 6 deletions
diff --git a/net-misc/whatmask/whatmask-1.2.ebuild b/net-misc/whatmask/whatmask-1.2.ebuild
index 9ab60e06abda..af86e6962c65 100644
--- a/net-misc/whatmask/whatmask-1.2.ebuild
+++ b/net-misc/whatmask/whatmask-1.2.ebuild
@@ -1,19 +1,23 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/whatmask/whatmask-1.2.ebuild,v 1.7 2005/11/27 11:12:44 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/whatmask/whatmask-1.2.ebuild,v 1.1 2004/01/24 16:45:50 zul Exp $
-IUSE=""
DESCRIPTION="little C program to compute different subnet mask notations"
HOMEPAGE="http://www.laffeycomputer.com/whatmask.html"
SRC_URI="http://downloads.laffeycomputer.com/current_builds/whatmask/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ppc ~sparc ~x86"
+KEYWORDS="~x86 ~sparc"
-DEPEND="virtual/libc"
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
src_install() {
- make DESTDIR="${D}" install || die
+ make DESTDIR=${D} install || die
dodoc README INSTALL AUTHORS ChangeLog NEWS
}