summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/raincoat/raincoat-0.5.ebuild')
-rw-r--r--sys-boot/raincoat/raincoat-0.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-boot/raincoat/raincoat-0.5.ebuild b/sys-boot/raincoat/raincoat-0.5.ebuild
new file mode 100644
index 000000000000..4058a3d0651c
--- /dev/null
+++ b/sys-boot/raincoat/raincoat-0.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/raincoat/raincoat-0.5.ebuild,v 1.1 2004/06/30 01:53:38 chrb Exp $
+
+DESCRIPTION="Flash the Xbox boot chip"
+HOMEPAGE="http://www.xbox-linux.org/"
+SRC_URI="http://xbox-linux.org/down/raincoat-0.5+.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=""
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dodir /etc
+ insinto /etc
+ doins raincoat.conf
+ dobin raincoat || die
+ dodoc README
+}