summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/db/db-4.1.25_p1.ebuild')
-rw-r--r--sys-libs/db/db-4.1.25_p1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-libs/db/db-4.1.25_p1.ebuild b/sys-libs/db/db-4.1.25_p1.ebuild
index 98c10ad078e5..e7841533428b 100644
--- a/sys-libs/db/db-4.1.25_p1.ebuild
+++ b/sys-libs/db/db-4.1.25_p1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.1.25_p1.ebuild,v 1.1 2003/08/05 10:21:53 pauldv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.1.25_p1.ebuild,v 1.2 2003/09/04 08:04:42 msterret Exp $
IUSE="tcltk java"
@@ -52,12 +52,12 @@ src_compile() {
use tcltk \
&& myconf="${myconf} --enable-tcl --with-tcl=/usr/lib" \
|| myconf="${myconf} --disable-tcl"
-
+
if [ -n "${JAVAC}" ]; then
export PATH=`dirname ${JAVAC}`:${PATH}
export JAVAC=`basename ${JAVAC}`
fi
-
+
../dist/configure \
--prefix=/usr \
--mandir=/usr/share/man \
@@ -67,7 +67,7 @@ src_compile() {
--localstatedir=/var/lib \
--enable-compat185 \
--enable-cxx \
- --with-uniquename \
+ --with-uniquename \
${myconf} || die
emake || make || die
@@ -83,7 +83,7 @@ src_install () {
dodir /usr/include/db${SLOT}
mv ${D}/usr/include/*.h ${D}/usr/include/db${SLOT}/
-
+
dodir /usr/share/doc/${PF}/html
mv ${D}/usr/docs/* ${D}/usr/share/doc/${PF}/html/
ln -s /usr/include/db${SLOT}/db.h ${D}/usr/include/db.h