summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.8.ebuild')
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.8.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.8.ebuild b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.8.ebuild
new file mode 100644
index 000000000000..b7c45048a0d8
--- /dev/null
+++ b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.8.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.8.ebuild,v 1.1 2012/04/10 04:29:42 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to display wireless interface statistics"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-wavelan-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="debug kernel_linux"
+
+COMMON_DEPEND=">=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8"
+RDEPEND="${COMMON_DEPEND}
+ kernel_linux? ( sys-apps/net-tools )"
+DEPEND="${COMMON_DEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}