From efd98231f6442529b546f519851c657c389d52d5 Mon Sep 17 00:00:00 2001
From: Bart Verwilst <verwilst@gentoo.org>
Date: Sat, 9 Feb 2002 11:47:57 +0000
Subject: added SLOT to all net-im ebuilds, removed old version, and corrected
 a few general bugs, like try / die and A-vars

---
 net-im/caim/caim-0.03.ebuild | 20 ++++++++++----------
 1 file changed, 10 insertions(+), 10 deletions(-)

(limited to 'net-im/caim')

diff --git a/net-im/caim/caim-0.03.ebuild b/net-im/caim/caim-0.03.ebuild
index 5aca576bfcd2..797f36d15b2a 100644
--- a/net-im/caim/caim-0.03.ebuild
+++ b/net-im/caim/caim-0.03.ebuild
@@ -1,19 +1,19 @@
-# Copyright 1999-2001 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Ryan Tolboom <ryan@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-im/caim/caim-0.03.ebuild,v 1.2 2001/04/29 19:42:08 achim Exp $
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# Maintainer Bart Verwilst <verwilst@gentoo.org>, Author Ryan Tolboom <ryan@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-im/caim/caim-0.03.ebuild,v 1.3 2002/02/09 11:47:56 verwilst Exp $
 
-A=${P}.tar.gz
 S=${WORKDIR}/${P}
 DESCRIPTION="A Console AIM Client"
-SRC_URI="http://www.mercyground.co.uk/${A}"
+SRC_URI="http://www.mercyground.co.uk/${P}.tar.gz"
 HOMEPAGE="http://www.mercyground.co.uk"
-
-DEPEND=">=sys-libs/ncurses-5.1"
+SLOT="0"
+DEPEND="virtual/glibc
+	>=sys-libs/ncurses-5.1"
 
 src_unpack() {
 
-    unpack ${A}
+    unpack ${P}.tar.gz
     patch -p0 < ${FILESDIR}/${PF}-gentoo.diff
     cd ${S}
     echo "CFLAGS += ${CFLAGS}" >> Makefile.rules
@@ -22,7 +22,7 @@ src_unpack() {
 
 src_compile() {
 
-    try make
+    emake || die
 
 }
 
-- 
cgit v1.2.3-65-gdbad