summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRonald Oussoren <ronaldoussoren@mac.com>2009-12-24 14:24:05 +0000
committerRonald Oussoren <ronaldoussoren@mac.com>2009-12-24 14:24:05 +0000
commit8c0678132f7360a36a1a1796cb94f5958fa35071 (patch)
tree7cc42209fb90f5d7b0ea2f13fe66283079ce4f99 /Makefile.pre.in
parentMerged revisions 77028 via svnmerge from (diff)
downloadcpython-8c0678132f7360a36a1a1796cb94f5958fa35071.tar.gz
cpython-8c0678132f7360a36a1a1796cb94f5958fa35071.tar.bz2
cpython-8c0678132f7360a36a1a1796cb94f5958fa35071.zip
Merged revisions 77035 via svnmerge from
svn+ssh://pythondev@svn.python.org/python/branches/py3k ................ r77035 | ronald.oussoren | 2009-12-24 15:21:55 +0100 (Thu, 24 Dec 2009) | 9 lines Merged revisions 77033 via svnmerge from svn+ssh://pythondev@svn.python.org/python/trunk ........ r77033 | ronald.oussoren | 2009-12-24 15:17:19 +0100 (Thu, 24 Dec 2009) | 2 lines Fix for issue #7541: python-config --ldflags doesn't pick up libpython2.5.a ........ ................
Diffstat (limited to 'Makefile.pre.in')
-rw-r--r--Makefile.pre.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.pre.in b/Makefile.pre.in
index a35811c0576..2c19e15ceaf 100644
--- a/Makefile.pre.in
+++ b/Makefile.pre.in
@@ -1068,6 +1068,7 @@ frameworkinstallstructure: $(LDLIBRARY)
# install (which includes python-config) happy.
frameworkinstallmaclib:
ln -fs "../../../$(PYTHONFRAMEWORK)" "$(DESTDIR)$(prefix)/lib/python$(VERSION)/config/libpython$(VERSION).a"
+ ln -fs "../../../$(PYTHONFRAMEWORK)" "$(DESTDIR)$(prefix)/lib/python$(VERSION)/config/libpython$(VERSION).dylib"
ln -fs "../$(PYTHONFRAMEWORK)" "$(DESTDIR)$(prefix)/lib/libpython$(VERSION).dylib"
# This installs the IDE, the Launcher and other apps into /Applications