aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEric Blake <eblake@redhat.com>2010-12-21 08:58:03 -0700
committerEric Blake <eblake@redhat.com>2010-12-21 13:21:25 -0700
commit831aaf4a09aba0b88a6355d5753a8a207e237dc8 (patch)
tree28515880318b1cb85fe1d9c416f9fe8189e6f15b /examples
parentcommand: avoid hanging on daemon processes (diff)
downloadlibvirt-831aaf4a09aba0b88a6355d5753a8a207e237dc8.tar.gz
libvirt-831aaf4a09aba0b88a6355d5753a8a207e237dc8.tar.bz2
libvirt-831aaf4a09aba0b88a6355d5753a8a207e237dc8.zip
maint: avoid space-tab
* daemon/Makefile.am: Avoid spurious space before tabs. * src/Makefile.am: Likewise. * examples/dominfo/Makefile.am: Likewise. * examples/domsuspend/Makefile.am: Likewise. * tools/Makefile.am: Likewise. * src/datatypes.h (VIR_CONNECT_MAGIC): Likewise. * src/internal.h (TODO): Likewise. * src/qemu/qemu_monitor.h (QEMU_MONITOR_MIGRATE): Likewise. * src/xen/xen_hypervisor.c (XEN_V2_OP_GETAVAILHEAP): Likewise. * src/xen/xs_internal.h: Likewise.
Diffstat (limited to 'examples')
-rw-r--r--examples/dominfo/Makefile.am3
-rw-r--r--examples/domsuspend/Makefile.am3
2 files changed, 4 insertions, 2 deletions
diff --git a/examples/dominfo/Makefile.am b/examples/dominfo/Makefile.am
index 2913e5b19..678de684e 100644
--- a/examples/dominfo/Makefile.am
+++ b/examples/dominfo/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include -I@srcdir@/include
-LDADDS = $(STATIC_BINARIES) $(WARN_CFLAGS) $(top_builddir)/src/libvirt.la $(COVERAGE_LDFLAGS)
+LDADDS = $(STATIC_BINARIES) $(WARN_CFLAGS) $(top_builddir)/src/libvirt.la \
+ $(COVERAGE_LDFLAGS)
noinst_PROGRAMS=info1
diff --git a/examples/domsuspend/Makefile.am b/examples/domsuspend/Makefile.am
index 14b420554..2c277a473 100644
--- a/examples/domsuspend/Makefile.am
+++ b/examples/domsuspend/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include -I@srcdir@/include
-LDADDS = $(STATIC_BINARIES) $(WARN_CFLAGS) $(top_builddir)/src/libvirt.la $(COVERAGE_LDFLAGS)
+LDADDS = $(STATIC_BINARIES) $(WARN_CFLAGS) $(top_builddir)/src/libvirt.la \
+ $(COVERAGE_LDFLAGS)
noinst_PROGRAMS=suspend