summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Stakenvicius <axs@gentoo.org>2015-12-23 16:32:21 -0500
committerIan Stakenvicius <axs@gentoo.org>2015-12-23 16:33:19 -0500
commit09ea0e19d337189f089403623e2b0be4053eba8b (patch)
treef242ee1ed60d3aa905b2fea1192c0abe871cbf85
parentdropped old firefox-42 (diff)
downloadmozilla-09ea0e19d337189f089403623e2b0be4053eba8b.tar.gz
mozilla-09ea0e19d337189f089403623e2b0be4053eba8b.tar.bz2
mozilla-09ea0e19d337189f089403623e2b0be4053eba8b.zip
fix logic error causing USE=-hwaccel to die
-rw-r--r--www-client/firefox/firefox-43.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/www-client/firefox/firefox-43.0.ebuild b/www-client/firefox/firefox-43.0.ebuild
index 24ec37a9..d0229f53 100644
--- a/www-client/firefox/firefox-43.0.ebuild
+++ b/www-client/firefox/firefox-43.0.ebuild
@@ -298,9 +298,11 @@ src_install() {
|| die
# Augment this with hwaccel prefs
- use hwaccel && cat "${FILESDIR}"/gentoo-hwaccel-prefs.js-1 >> \
+ if use hwaccel ; then
+ cat "${FILESDIR}"/gentoo-hwaccel-prefs.js-1 >> \
"${BUILD_OBJ_DIR}/dist/bin/browser/defaults/preferences/all-gentoo.js" \
|| die
+ fi
# Set default path to search for dictionaries.
echo "pref(\"spellchecker.dictionary_path\", ${DICTPATH});" \