aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index f49201a..b5cadc8 100644
--- a/Makefile
+++ b/Makefile
@@ -13,3 +13,7 @@ sdist wheel:
.PHONY: clean
clean:
$(RM) -r build/sphinx doc/api dist
+
+.PHONY: format
+format:
+ $(PYTHON) -m black .