summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild')
-rw-r--r--app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild b/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild
new file mode 100644
index 000000000000..2fcaab4e8ad2
--- /dev/null
+++ b/app-leechcraft/lc-gacts/lc-gacts-0.6.60.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Allows other LeechCraft modules to register global shortcuts"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ x11-libs/libqxt"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DWITH_GACTS_BUNDLED_QXT=OFF
+ )
+ cmake-utils_src_configure
+}