summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild2
-rw-r--r--dev-vcs/git/git-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 20bef1957594..62714c732f6f 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -13,7 +13,7 @@ inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
+ EGIT_REPO_URI="https://git.kernel.org/pub/scm/git/git.git"
# Please ensure that all _four_ 9999 ebuilds get updated; they track the 4 upstream branches.
# See https://git-scm.com/docs/gitworkflows#_graduation
# In order of stability:
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 20bef1957594..62714c732f6f 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -13,7 +13,7 @@ inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
+ EGIT_REPO_URI="https://git.kernel.org/pub/scm/git/git.git"
# Please ensure that all _four_ 9999 ebuilds get updated; they track the 4 upstream branches.
# See https://git-scm.com/docs/gitworkflows#_graduation
# In order of stability:
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index 5aeda5d427fc..b23ee2eb4c21 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -13,7 +13,7 @@ inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
+ EGIT_REPO_URI="https://git.kernel.org/pub/scm/git/git.git"
# Please ensure that all _four_ 9999 ebuilds get updated; they track the 4 upstream branches.
# See https://git-scm.com/docs/gitworkflows#_graduation
# In order of stability:
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index ef76ad4668a5..44f31ec8aa9a 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -13,7 +13,7 @@ inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
+ EGIT_REPO_URI="https://git.kernel.org/pub/scm/git/git.git"
# Please ensure that all _four_ 9999 ebuilds get updated; they track the 4 upstream branches.
# See https://git-scm.com/docs/gitworkflows#_graduation
# In order of stability: