summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2013-07-28 07:29:32 +0000
committerOle Markus With <olemarkus@gentoo.org>2013-07-28 07:29:32 +0000
commitc5748d7f3cd6557fd43dff498197e4b564b6ca38 (patch)
treeece57d7155de5edb1ad2efbcf4470a0973481fb4 /app-admin/eselect-php/eselect-php-0.6.2.ebuild
parentRemoving unneeded useflag description from metadata.xml (diff)
downloadhistorical-c5748d7f3cd6557fd43dff498197e4b564b6ca38.tar.gz
historical-c5748d7f3cd6557fd43dff498197e4b564b6ca38.tar.bz2
historical-c5748d7f3cd6557fd43dff498197e4b564b6ca38.zip
Revert a really bad cleanup
Package-Manager: portage-2.1.12.2/cvs/Linux x86_64 RepoMan-Options: --force Manifest-Sign-Key: 0xC4A92BF5
Diffstat (limited to 'app-admin/eselect-php/eselect-php-0.6.2.ebuild')
-rw-r--r--app-admin/eselect-php/eselect-php-0.6.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-admin/eselect-php/eselect-php-0.6.2.ebuild b/app-admin/eselect-php/eselect-php-0.6.2.ebuild
new file mode 100644
index 000000000000..4c27109e5a60
--- /dev/null
+++ b/app-admin/eselect-php/eselect-php-0.6.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-php/eselect-php-0.6.2.ebuild,v 1.10 2013/07/28 07:28:59 olemarkus Exp $
+
+EAPI=3
+
+DESCRIPTION="PHP eselect module"
+HOMEPAGE="http://www.gentoo.org"
+SRC_URI="http://olemarkus.org/~olemarkus/gentoo/eselect-php-${PV}.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 s390 sh sparc x86"
+IUSE=""
+
+DEPEND=">=app-admin/eselect-1.2.4
+ !app-admin/php-toolkit"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ mv eselect-php-${PV} php.eselect
+ insinto /usr/share/eselect/modules/
+ doins php.eselect
+}