summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2007-05-06 07:54:19 +0000
committerBryan Østergaard <kloeri@gentoo.org>2007-05-06 07:54:19 +0000
commit03da2fc913118c25743e8b5c4dbf30c2b185b39a (patch)
tree229fc03906fc1f824ad15f160879ede2fd250c04 /app-admin/python-updater
parentppc stable (diff)
downloadhistorical-03da2fc913118c25743e8b5c4dbf30c2b185b39a.tar.gz
historical-03da2fc913118c25743e8b5c4dbf30c2b185b39a.tar.bz2
historical-03da2fc913118c25743e8b5c4dbf30c2b185b39a.zip
Fix src_install.
Package-Manager: portage-2.1.2.6
Diffstat (limited to 'app-admin/python-updater')
-rw-r--r--app-admin/python-updater/Manifest14
-rw-r--r--app-admin/python-updater/python-updater-0.1.ebuild3
2 files changed, 9 insertions, 8 deletions
diff --git a/app-admin/python-updater/Manifest b/app-admin/python-updater/Manifest
index 6f8aac1d6e7d..da75259d849b 100644
--- a/app-admin/python-updater/Manifest
+++ b/app-admin/python-updater/Manifest
@@ -2,10 +2,10 @@
Hash: SHA1
DIST python-updater-0.1.bz2 2686 RMD160 8825c5916cd3a7a8cd8dac16903d11c14cb93218 SHA1 656b5f6e97a42d16a8fbae55c300754851b5aadc SHA256 e2505a032d291bd99c91a1f252ab3eb06f5489d834c7c4a43b8039470572c0f9
-EBUILD python-updater-0.1.ebuild 524 RMD160 6adcc125a0999fef87da330d55c7a3a55911a91c SHA1 b391ba82807b0b1c5ddab6676aaabbfc7e9e98bd SHA256 b297f4da38a7144a14c2a6073e1aeda03fde3e5b4904d33c2b16ff5e87d7cbcc
-MD5 534ca037d1dcc474159f1cad260282d4 python-updater-0.1.ebuild 524
-RMD160 6adcc125a0999fef87da330d55c7a3a55911a91c python-updater-0.1.ebuild 524
-SHA256 b297f4da38a7144a14c2a6073e1aeda03fde3e5b4904d33c2b16ff5e87d7cbcc python-updater-0.1.ebuild 524
+EBUILD python-updater-0.1.ebuild 541 RMD160 829e46eabbe3eeeaac4e6461ce1a605f4cabcbeb SHA1 aa2b8875c297341c25c6cd458d12cf690e787c1c SHA256 dd043fae89c0463162a307f2b67cd4058d003f53beeaef897dfdfef092f23061
+MD5 c5dbd69558b21fe0817859664a643271 python-updater-0.1.ebuild 541
+RMD160 829e46eabbe3eeeaac4e6461ce1a605f4cabcbeb python-updater-0.1.ebuild 541
+SHA256 dd043fae89c0463162a307f2b67cd4058d003f53beeaef897dfdfef092f23061 python-updater-0.1.ebuild 541
MISC ChangeLog 388 RMD160 e05c9cb41ae7843ad206023ba010b9a82e790243 SHA1 127808cf4b5dbd56677540fec16569da3a7645e2 SHA256 89b5b51a1aadf5e82b3625e7b592a0ac8dd3e94d24eeb3ec961ea6e47479f6e5
MD5 471d0552d3fe739d2bf897f8f72d3602 ChangeLog 388
RMD160 e05c9cb41ae7843ad206023ba010b9a82e790243 ChangeLog 388
@@ -20,7 +20,7 @@ SHA256 547e3405ecbd3731d25d65e47efecd73f232babb9932fcc83d1ff6f4fd7dd5de files/di
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.3 (GNU/Linux)
-iD8DBQFGPSIiugEuf3OQ0akRAiVIAKCXtW+ZuE2gxeZwPwoN8fH8nV+5nACfeboQ
-H+kedzt2GxwUZ8us66HOyLs=
-=FZCV
+iD8DBQFGPYlpugEuf3OQ0akRAi9eAJwPqXSVQa2WidUJTGbTlSZH9DDmBQCdH7+S
+48yuT45iyeSQ70Y+aXhzq4k=
+=snRz
-----END PGP SIGNATURE-----
diff --git a/app-admin/python-updater/python-updater-0.1.ebuild b/app-admin/python-updater/python-updater-0.1.ebuild
index b70668623cfc..0faf1a9d6c39 100644
--- a/app-admin/python-updater/python-updater-0.1.ebuild
+++ b/app-admin/python-updater/python-updater-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/python-updater/python-updater-0.1.ebuild,v 1.1 2007/05/06 00:33:41 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/python-updater/python-updater-0.1.ebuild,v 1.2 2007/05/06 07:54:19 kloeri Exp $
DESCRIPTION="Script used to remerge python packages when changing Python version."
HOMEPAGE="http://dev.gentoo.org/"
@@ -16,5 +16,6 @@ RDEPEND=""
src_install()
{
+ cd "${WORKDIR}"
newsbin ${P} ${PN}
}