summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-25 22:15:36 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-25 22:15:36 +0000
commit40bbae072b0bb867fb531821cd250a99a76f19cc (patch)
treef6988800ab66ab5f3d6dd902d66de6ab1a3a76f0 /app-emulation/mol
parentFix depend, thanks to Eriz Zeek in bug #163823. (diff)
downloadhistorical-40bbae072b0bb867fb531821cd250a99a76f19cc.tar.gz
historical-40bbae072b0bb867fb531821cd250a99a76f19cc.tar.bz2
historical-40bbae072b0bb867fb531821cd250a99a76f19cc.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r2
Diffstat (limited to 'app-emulation/mol')
-rw-r--r--app-emulation/mol/ChangeLog6
-rw-r--r--app-emulation/mol/mol-0.9.71.1.ebuild38
-rw-r--r--app-emulation/mol/mol-0.9.72_pre1.ebuild38
-rw-r--r--app-emulation/mol/mol-0.9.72_pre2.ebuild38
4 files changed, 62 insertions, 58 deletions
diff --git a/app-emulation/mol/ChangeLog b/app-emulation/mol/ChangeLog
index 4453d74f8bec..e7397833af61 100644
--- a/app-emulation/mol/ChangeLog
+++ b/app-emulation/mol/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-emulation/mol
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/ChangeLog,v 1.70 2007/01/22 22:42:13 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/ChangeLog,v 1.71 2007/01/25 22:15:36 genone Exp $
+
+ 25 Jan 2007; Marius Mauch <genone@gentoo.org> mol-0.9.71.1.ebuild,
+ mol-0.9.72_pre1.ebuild, mol-0.9.72_pre2.ebuild:
+ Replacing einfo with elog
22 Jan 2007; Joseph Jezak <josejx@gentoo.org> mol-0.9.72_pre2.ebuild:
Fixed sheep config sed.
diff --git a/app-emulation/mol/mol-0.9.71.1.ebuild b/app-emulation/mol/mol-0.9.71.1.ebuild
index 947d39493d2f..ca1b58860e2f 100644
--- a/app-emulation/mol/mol-0.9.71.1.ebuild
+++ b/app-emulation/mol/mol-0.9.71.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.71.1.ebuild,v 1.2 2007/01/08 22:03:08 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.71.1.ebuild,v 1.3 2007/01/25 22:15:36 genone Exp $
inherit flag-o-matic eutils linux-mod
@@ -38,8 +38,8 @@ MODULE_NAMES="mol(mol:${S}/src/kmod/Linux)
pkg_setup() {
echo
- einfo "If you want to use MOL fullscreen on a virtual console"
- einfo "be sure to have the USE-flag \"fbcon\" set!"
+ elog "If you want to use MOL fullscreen on a virtual console"
+ elog "be sure to have the USE-flag \"fbcon\" set!"
echo
linux-mod_pkg_setup
@@ -102,27 +102,27 @@ src_install() {
pkg_postinst() {
echo
- einfo "Mac-on-Linux is now installed. To run, use the command startmol."
- einfo "You might want to configure video modes first with molvconfig."
- einfo "Other configuration is in /etc/molrc. For more info see:"
- einfo " http://www.maconlinux.org"
- einfo "Also try man molrc, man molvconfig, man startmol"
+ elog "Mac-on-Linux is now installed. To run, use the command startmol."
+ elog "You might want to configure video modes first with molvconfig."
+ elog "Other configuration is in /etc/molrc. For more info see:"
+ elog " http://www.maconlinux.org"
+ elog "Also try man molrc, man molvconfig, man startmol"
echo
ewarn "For networking and sound you might install the drivers in the"
ewarn "folder \"MOL-Install\" on your Mac OS X-Desktop."
echo
ewarn "If errors with networking occur, make sure you have the following"
ewarn "kernel functions enabled:"
- einfo "For connecting to Linux:"
- einfo " Universal TUN/TAP device driver support (CONFIG_TUN)"
- einfo "For the dhcp server:"
- einfo " Packet Socket (CONFIG_PACKET)"
- einfo "For NAT:"
- einfo " Network packet filtering (CONFIG_NETFILTER)"
- einfo " Connection tracking (CONFIG_IP_NF_CONNTRACK)"
- einfo " IP tables support (CONFIG_IP_NF_IPTABLES)"
- einfo " Packet filtering (CONFIG_IP_NF_FILTER)"
- einfo " Full NAT (CONFIG_IP_NF_NAT)"
- einfo " MASQUERADE target support (CONFIG_IP_NF_TARGET_MASQUERADE)"
+ ewarn "For connecting to Linux:"
+ ewarn " Universal TUN/TAP device driver support (CONFIG_TUN)"
+ ewarn "For the dhcp server:"
+ ewarn " Packet Socket (CONFIG_PACKET)"
+ ewarn "For NAT:"
+ ewarn " Network packet filtering (CONFIG_NETFILTER)"
+ ewarn " Connection tracking (CONFIG_IP_NF_CONNTRACK)"
+ ewarn " IP tables support (CONFIG_IP_NF_IPTABLES)"
+ ewarn " Packet filtering (CONFIG_IP_NF_FILTER)"
+ ewarn " Full NAT (CONFIG_IP_NF_NAT)"
+ ewarn " MASQUERADE target support (CONFIG_IP_NF_TARGET_MASQUERADE)"
echo
}
diff --git a/app-emulation/mol/mol-0.9.72_pre1.ebuild b/app-emulation/mol/mol-0.9.72_pre1.ebuild
index 4d6a8d9cd67b..e2b52937d3a3 100644
--- a/app-emulation/mol/mol-0.9.72_pre1.ebuild
+++ b/app-emulation/mol/mol-0.9.72_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.72_pre1.ebuild,v 1.3 2007/01/08 22:03:08 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.72_pre1.ebuild,v 1.4 2007/01/25 22:15:36 genone Exp $
inherit flag-o-matic eutils linux-mod toolchain-funcs
@@ -38,8 +38,8 @@ MODULE_NAMES="mol(mol:${S}/src/kmod/Linux)
pkg_setup() {
echo
- einfo "If you want to use MOL fullscreen on a virtual console"
- einfo "be sure to have the USE-flag \"fbcon\" set!"
+ elog "If you want to use MOL fullscreen on a virtual console"
+ elog "be sure to have the USE-flag \"fbcon\" set!"
echo
linux-mod_pkg_setup
@@ -103,27 +103,27 @@ src_install() {
pkg_postinst() {
echo
- einfo "Mac-on-Linux is now installed. To run, use the command startmol."
- einfo "You might want to configure video modes first with molvconfig."
- einfo "Other configuration is in /etc/molrc. For more info see:"
- einfo " http://www.maconlinux.org"
- einfo "Also try man molrc, man molvconfig, man startmol"
+ elog "Mac-on-Linux is now installed. To run, use the command startmol."
+ elog "You might want to configure video modes first with molvconfig."
+ elog "Other configuration is in /etc/molrc. For more info see:"
+ elog " http://www.maconlinux.org"
+ elog "Also try man molrc, man molvconfig, man startmol"
echo
ewarn "For networking and sound you might install the drivers in the"
ewarn "folder \"MOL-Install\" on your Mac OS X-Desktop."
echo
ewarn "If errors with networking occur, make sure you have the following"
ewarn "kernel functions enabled:"
- einfo "For connecting to Linux:"
- einfo " Universal TUN/TAP device driver support (CONFIG_TUN)"
- einfo "For the dhcp server:"
- einfo " Packet Socket (CONFIG_PACKET)"
- einfo "For NAT:"
- einfo " Network packet filtering (CONFIG_NETFILTER)"
- einfo " Connection tracking (CONFIG_IP_NF_CONNTRACK)"
- einfo " IP tables support (CONFIG_IP_NF_IPTABLES)"
- einfo " Packet filtering (CONFIG_IP_NF_FILTER)"
- einfo " Full NAT (CONFIG_IP_NF_NAT)"
- einfo " MASQUERADE target support (CONFIG_IP_NF_TARGET_MASQUERADE)"
+ ewarn "For connecting to Linux:"
+ ewarn " Universal TUN/TAP device driver support (CONFIG_TUN)"
+ ewarn "For the dhcp server:"
+ ewarn " Packet Socket (CONFIG_PACKET)"
+ ewarn "For NAT:"
+ ewarn " Network packet filtering (CONFIG_NETFILTER)"
+ ewarn " Connection tracking (CONFIG_IP_NF_CONNTRACK)"
+ ewarn " IP tables support (CONFIG_IP_NF_IPTABLES)"
+ ewarn " Packet filtering (CONFIG_IP_NF_FILTER)"
+ ewarn " Full NAT (CONFIG_IP_NF_NAT)"
+ ewarn " MASQUERADE target support (CONFIG_IP_NF_TARGET_MASQUERADE)"
echo
}
diff --git a/app-emulation/mol/mol-0.9.72_pre2.ebuild b/app-emulation/mol/mol-0.9.72_pre2.ebuild
index aa5fa67dfc7a..43565de8b0a7 100644
--- a/app-emulation/mol/mol-0.9.72_pre2.ebuild
+++ b/app-emulation/mol/mol-0.9.72_pre2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.72_pre2.ebuild,v 1.2 2007/01/22 22:42:13 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/mol/mol-0.9.72_pre2.ebuild,v 1.3 2007/01/25 22:15:36 genone Exp $
inherit flag-o-matic eutils linux-mod
@@ -39,8 +39,8 @@ MODULE_NAMES="mol(mol:${S}/src/kmod/Linux)
pkg_setup() {
echo
if ! use fbcon; then
- einfo "If you want to use MOL fullscreen on a virtual console"
- einfo "be sure to have the USE-flag \"fbcon\" set!"
+ elog "If you want to use MOL fullscreen on a virtual console"
+ elog "be sure to have the USE-flag \"fbcon\" set!"
fi
echo
@@ -106,29 +106,29 @@ src_install() {
pkg_postinst() {
echo
- einfo "Mac-on-Linux is now installed. To run, use the command startmol."
+ elog "Mac-on-Linux is now installed. To run, use the command startmol."
if use fbcon; then
- einfo "You might want to configure video modes first with molvconfig."
+ elog "You might want to configure video modes first with molvconfig."
fi
- einfo "Other configuration is in /etc/molrc. For more info see:"
- einfo " http://www.maconlinux.org"
- einfo "Also try man molrc, man molvconfig, man startmol"
+ elog "Other configuration is in /etc/molrc. For more info see:"
+ elog " http://www.maconlinux.org"
+ elog "Also try man molrc, man molvconfig, man startmol"
echo
ewarn "For networking and sound you might install the drivers in the"
ewarn "folder \"MOL-Install\" on your Mac OS X-Desktop."
echo
ewarn "If errors with networking occur, make sure you have the following"
ewarn "kernel functions enabled:"
- einfo "For connecting to Linux:"
- einfo " Universal TUN/TAP device driver support (CONFIG_TUN)"
- einfo "For the dhcp server:"
- einfo " Packet Socket (CONFIG_PACKET)"
- einfo "For NAT:"
- einfo " Network packet filtering (CONFIG_NETFILTER)"
- einfo " Connection tracking (CONFIG_IP_NF_CONNTRACK)"
- einfo " IP tables support (CONFIG_IP_NF_IPTABLES)"
- einfo " Packet filtering (CONFIG_IP_NF_FILTER)"
- einfo " Full NAT (CONFIG_IP_NF_NAT)"
- einfo " MASQUERADE target support (CONFIG_IP_NF_TARGET_MASQUERADE)"
+ ewarn "For connecting to Linux:"
+ ewarn " Universal TUN/TAP device driver support (CONFIG_TUN)"
+ ewarn "For the dhcp server:"
+ ewarn " Packet Socket (CONFIG_PACKET)"
+ ewarn "For NAT:"
+ ewarn " Network packet filtering (CONFIG_NETFILTER)"
+ ewarn " Connection tracking (CONFIG_IP_NF_CONNTRACK)"
+ ewarn " IP tables support (CONFIG_IP_NF_IPTABLES)"
+ ewarn " Packet filtering (CONFIG_IP_NF_FILTER)"
+ ewarn " Full NAT (CONFIG_IP_NF_NAT)"
+ ewarn " MASQUERADE target support (CONFIG_IP_NF_TARGET_MASQUERADE)"
echo
}