summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-04-20 22:36:48 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-04-20 22:36:48 +0000
commit3c1696931b75b6a8d1d8101b28fd6d951c2a2ecc (patch)
tree3de913dca5a60fddee2ffb9795644cb236409afb /dev-python/omniorbpy
parentnet-misc/cutecom -> net-dialup/cutecom; add lrzsz to RDEPEND; x86 (diff)
downloadhistorical-3c1696931b75b6a8d1d8101b28fd6d951c2a2ecc.tar.gz
historical-3c1696931b75b6a8d1d8101b28fd6d951c2a2ecc.tar.bz2
historical-3c1696931b75b6a8d1d8101b28fd6d951c2a2ecc.zip
repoman: whitespace cleanup
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'dev-python/omniorbpy')
-rw-r--r--dev-python/omniorbpy/Manifest20
-rw-r--r--dev-python/omniorbpy/omniorbpy-2.3.ebuild4
-rw-r--r--dev-python/omniorbpy/omniorbpy-2.5.ebuild8
3 files changed, 11 insertions, 21 deletions
diff --git a/dev-python/omniorbpy/Manifest b/dev-python/omniorbpy/Manifest
index 4f394bf2af5a..f1b0b6b8badd 100644
--- a/dev-python/omniorbpy/Manifest
+++ b/dev-python/omniorbpy/Manifest
@@ -1,20 +1,10 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 122031f897d2aeabde6f7eb1bcfaa79d ChangeLog 2366
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
-MD5 ca0b53f0deb312cd6ea00a4e019de30f omniorbpy-2.3.ebuild 1945
MD5 6e01a95c6f11714345a1657e1ec070ee omniorbpy-2.4.ebuild 2033
-MD5 b5570fd09f9f263b62382075ef5b9e29 omniorbpy-2.5.ebuild 2770
+MD5 63a91878a0199488c64cd741721fd1c8 omniorbpy-2.5.ebuild 2771
+MD5 64781b6a3d18dd9a189d47d224a66e14 omniorbpy-2.3.ebuild 1944
+MD5 122031f897d2aeabde6f7eb1bcfaa79d ChangeLog 2366
MD5 9ddb3486aa7623c204d4a5e6cd400629 omniorbpy-2.6.ebuild 2794
-MD5 83c93e6e67ee905f02269466a4f296fd files/digest-omniorbpy-2.3 65
-MD5 af7d67adb7657fe0cbf30d2f773cac25 files/digest-omniorbpy-2.4 65
MD5 8fe97fa28de50ac6eb2a16622687c0a2 files/digest-omniorbpy-2.5 143
MD5 5a4a58b66c4fa989a62d00605eec2d25 files/digest-omniorbpy-2.6 143
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFCZnXlTM53OX+9xmMRAt16AJ9mQHyMHvYSe7xp9lLJvJ+DhSyKpgCgyH7h
-ESO4Z8lKjhdLdWFbt7aip38=
-=GBrt
------END PGP SIGNATURE-----
+MD5 83c93e6e67ee905f02269466a4f296fd files/digest-omniorbpy-2.3 65
+MD5 af7d67adb7657fe0cbf30d2f773cac25 files/digest-omniorbpy-2.4 65
diff --git a/dev-python/omniorbpy/omniorbpy-2.3.ebuild b/dev-python/omniorbpy/omniorbpy-2.3.ebuild
index dad99133e9ec..97746ebae008 100644
--- a/dev-python/omniorbpy/omniorbpy-2.3.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.3.ebuild,v 1.4 2005/04/20 15:31:18 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.3.ebuild,v 1.5 2005/04/20 22:36:48 mr_bones_ Exp $
inherit python
@@ -24,7 +24,7 @@ src_compile() {
use ssl && MY_CONF="${MY_CONF} --with-openssl=/usr"
- python_version
+ python_version
MY_PY=/usr/bin/python${PYVER}
PYTHON=${MY_PY} ./configure ${MY_CONF} || die "./configure failed"
emake || die
diff --git a/dev-python/omniorbpy/omniorbpy-2.5.ebuild b/dev-python/omniorbpy/omniorbpy-2.5.ebuild
index 3335287dd1fc..2df4ac709d39 100644
--- a/dev-python/omniorbpy/omniorbpy-2.5.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.5.ebuild,v 1.4 2005/04/20 15:31:18 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.5.ebuild,v 1.5 2005/04/20 22:36:48 mr_bones_ Exp $
inherit eutils python
@@ -36,7 +36,7 @@ src_unpack() {
}
src_compile() {
- use ssl && MY_CONF="--with-openssl=/usr"
+ use ssl && MY_CONF="--with-openssl=/usr"
python_version
MY_PY=/usr/bin/python${PYVER}
@@ -53,7 +53,7 @@ src_install() {
sed -i -e "s/'prefix[\t ]*:= \/usr'/'prefix := \${DESTDIR}\/usr'/" \
mk/beforeauto.mk
- # won't work without these really very ugly hack...
+ # won't work without these really very ugly hack...
# maybe someone can do better..
mv python/omniORB/dir.mk python/omniORB/dir.mk_orig
@@ -88,4 +88,4 @@ pkg_postinst() {
pkg_postrm() {
python_version
python_mod_cleanup ${ROOT}usr/lib/python${PYVER}/site-packages
-} \ No newline at end of file
+}