summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2012-04-25 04:18:26 +0000
committerMike Frysinger <vapier@gentoo.org>2012-04-25 04:18:26 +0000
commitf2dadaa8f11866884c1479b5570df853a5e36400 (patch)
treee1cc57a324d1a231c98d068ce89e04815884bbe7 /dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild
parentVersion bump. (diff)
downloadhistorical-f2dadaa8f11866884c1479b5570df853a5e36400.tar.gz
historical-f2dadaa8f11866884c1479b5570df853a5e36400.tar.bz2
historical-f2dadaa8f11866884c1479b5570df853a5e36400.zip
Version bump.
Package-Manager: portage-2.2.0_alpha100/cvs/Linux x86_64
Diffstat (limited to 'dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild')
-rw-r--r--dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild b/dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild
new file mode 100644
index 000000000000..add70882fc50
--- /dev/null
+++ b/dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/expect-lite/expect-lite-4.3.0.ebuild,v 1.1 2012/04/25 04:18:26 vapier Exp $
+
+DESCRIPTION="quick and easy command line automation tool built on top of expect"
+HOMEPAGE="http://expect-lite.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug examples"
+
+RDEPEND="dev-tcltk/expect
+ debug? ( dev-tcltk/tclx )"
+
+S=${WORKDIR}/${PN}.proj
+
+src_install() {
+ dobin ${PN} || die
+ doman man/* || die
+ dodoc bashrc ChangeLog README
+ dohtml Docs/*
+
+ if use examples ; then
+ docinto examples
+ dodoc Examples/* || die
+ fi
+}