summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDenis Dupeyron <calchan@gentoo.org>2009-05-20 02:20:34 +0000
committerDenis Dupeyron <calchan@gentoo.org>2009-05-20 02:20:34 +0000
commit09716c159437655000295f6bf33af9bad0bb02d4 (patch)
tree6c8177bfa9e636c615ba68a74e96e48df39d02a1 /sci-electronics/geda-docs/geda-docs-1.4.3.ebuild
parentthx for robbat2 for reviewing the code, the virtual should be safe (diff)
downloadhistorical-09716c159437655000295f6bf33af9bad0bb02d4.tar.gz
historical-09716c159437655000295f6bf33af9bad0bb02d4.tar.bz2
historical-09716c159437655000295f6bf33af9bad0bb02d4.zip
New split ebuild, thanks a lot to Stefan Salewski (bug #266358).
Package-Manager: portage-2.1.6.13/cvs/Linux i686
Diffstat (limited to 'sci-electronics/geda-docs/geda-docs-1.4.3.ebuild')
-rw-r--r--sci-electronics/geda-docs/geda-docs-1.4.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-electronics/geda-docs/geda-docs-1.4.3.ebuild b/sci-electronics/geda-docs/geda-docs-1.4.3.ebuild
new file mode 100644
index 000000000000..4330409adba2
--- /dev/null
+++ b/sci-electronics/geda-docs/geda-docs-1.4.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/geda-docs/geda-docs-1.4.3.ebuild,v 1.1 2009/05/20 01:57:06 calchan Exp $
+
+inherit versionator
+
+DESCRIPTION="GPL Electronic Design Automation: documentation"
+HOMEPAGE="http://www.gpleda.org/"
+SRC_URI="http://geda.seul.org/release/v$(get_version_component_range 1-2)/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="!<sci-electronics/geda-1.4.3-r1"
+RDEPEND=""
+
+src_install() {
+ emake DESTDIR="${D}" install || die "install failed"
+ dodoc AUTHORS NEWS README
+}
+