summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild10
-rw-r--r--sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild8
-rw-r--r--sys-boot/lilo/lilo-22.7.3-r1.ebuild4
-rw-r--r--sys-boot/lilo/lilo-22.8-r1.ebuild4
-rw-r--r--sys-boot/lilo/lilo-22.8.ebuild4
5 files changed, 15 insertions, 15 deletions
diff --git a/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild b/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild
index a0cde347b0db..ac2c8a4ae65f 100644
--- a/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild
+++ b/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild,v 1.3 2005/07/10 00:58:05 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild,v 1.4 2007/06/26 02:49:41 mr_bones_ Exp $
inherit eutils
@@ -49,7 +49,7 @@ src_unpack() {
# Set the version
echo "#define __ARCSBOOT_VERSION__ \"${PV}\"" >> common/version.h
- # Last time we tested, the O2's PROM did not like an ECOFF formatted
+ # Last time we tested, the O2's PROM did not like an ECOFF formatted
# arcboot binary.
epatch ${FILESDIR}/${P}-gentoo.patch
}
@@ -72,7 +72,7 @@ src_install() {
dodir /usr/lib/arcboot
cp ext2load/ext2load ${D}/usr/lib/arcboot/arcboot.${SGI_TARGET}
- # Technically, we don't need tip22 (attaches initrd to kernel), as
+ # Technically, we don't need tip22 (attaches initrd to kernel), as
# MIPS kernels support embedding initrd's into kernels at build time,
# But maybe this will be useful one day. Until then, we leave it out.
dodir /usr/lib/tip22
@@ -85,7 +85,7 @@ src_install() {
# Calling scripts for arcboot/tip22
# We also exclude these, since the logic in the debian script may not
- # work correctly with a gentoo installation. All the information a
+ # work correctly with a gentoo installation. All the information a
# user needs is provided in the example arcboot.conf, and in pkg_postinst().
## dosbin scripts/arcboot
dosbin tip22/tip22
@@ -95,7 +95,7 @@ src_install() {
cp etc/arcboot.conf ${D}/etc/arcboot.conf.example
# Man pages
- # The arcboot manpage is more for the excluded arcboot script above, but
+ # The arcboot manpage is more for the excluded arcboot script above, but
# also has info on setting the PROM option properly as well as arcboot.conf
# examples.
doman debian/arcboot.8
diff --git a/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild b/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild
index 1ebae205b9a2..56b5d67aff79 100644
--- a/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild
+++ b/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild,v 1.1 2005/06/13 19:26:45 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild,v 1.2 2007/06/26 02:49:41 mr_bones_ Exp $
inherit eutils
@@ -88,7 +88,7 @@ src_install() {
dodir /usr/lib/arcboot
cp ext2load/ext2load ${D}/usr/lib/arcboot/arcboot.${SGITYPE_L}
- # Technically, we don't need tip[2|3]2 (attaches initrd to kernel), as
+ # Technically, we don't need tip[2|3]2 (attaches initrd to kernel), as
# MIPS kernels support embedding initrd's into kernels at build time,
# But maybe this will be useful one day. Until then, we leave it out.
dodir /usr/lib/tip22
@@ -101,7 +101,7 @@ src_install() {
# Calling scripts for arcboot/tip22
# We also exclude these, since the logic in the debian script may not
- # work correctly with a gentoo installation. All the information a
+ # work correctly with a gentoo installation. All the information a
# user needs is provided in the example arcboot.conf, and in pkg_postinst().
## dosbin scripts/arcboot
dosbin tip22/t${SGITYPE_L}
@@ -111,7 +111,7 @@ src_install() {
cp etc/arcboot.conf ${D}/etc/arcboot.conf.example
# Man pages
- # The arcboot manpage is more for the excluded arcboot script above, but
+ # The arcboot manpage is more for the excluded arcboot script above, but
# also has info on setting the PROM option properly as well as arcboot.conf
# examples.
doman debian/arcboot.8
diff --git a/sys-boot/lilo/lilo-22.7.3-r1.ebuild b/sys-boot/lilo/lilo-22.7.3-r1.ebuild
index ca0f2c74035d..ae08edfa9c78 100644
--- a/sys-boot/lilo/lilo-22.7.3-r1.ebuild
+++ b/sys-boot/lilo/lilo-22.7.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.7.3-r1.ebuild,v 1.4 2007/04/21 20:54:56 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.7.3-r1.ebuild,v 1.5 2007/06/26 02:50:06 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -40,7 +40,7 @@ src_unpack() {
# Do not try to read the partition table on LVM2
epatch ${FILESDIR}/${P}-lvm2-not-partionable.patch
- # this patch is needed when booting PXE and the device you're using
+ # this patch is needed when booting PXE and the device you're using
# emulates vga console via serial console.
# IE.. B.B.o.o.o.o.t.t.i.i.n.n.g.g....l.l.i.i.n.n.u.u.x.x and stair stepping.
use pxeserial && epatch ${FILESDIR}/${P}-novga.patch
diff --git a/sys-boot/lilo/lilo-22.8-r1.ebuild b/sys-boot/lilo/lilo-22.8-r1.ebuild
index 7ddac71cc628..f131f8025abf 100644
--- a/sys-boot/lilo/lilo-22.8-r1.ebuild
+++ b/sys-boot/lilo/lilo-22.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8-r1.ebuild,v 1.1 2007/04/28 22:03:26 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8-r1.ebuild,v 1.2 2007/06/26 02:50:06 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -38,7 +38,7 @@ src_unpack() {
# Do not install diag1.img, bug #149887
epatch ${FILESDIR}/${P}-makefile.patch
- # this patch is needed when booting PXE and the device you're using
+ # this patch is needed when booting PXE and the device you're using
# emulates vga console via serial console.
# IE.. B.B.o.o.o.o.t.t.i.i.n.n.g.g....l.l.i.i.n.n.u.u.x.x and stair stepping.
use pxeserial && epatch ${FILESDIR}/${P}-novga.patch
diff --git a/sys-boot/lilo/lilo-22.8.ebuild b/sys-boot/lilo/lilo-22.8.ebuild
index 91de4e40b0b0..c50303a08ba4 100644
--- a/sys-boot/lilo/lilo-22.8.ebuild
+++ b/sys-boot/lilo/lilo-22.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8.ebuild,v 1.2 2007/04/21 20:54:56 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8.ebuild,v 1.3 2007/06/26 02:50:06 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -37,7 +37,7 @@ src_unpack() {
# Do not install diag1.img, bug #149887
epatch ${FILESDIR}/${P}-makefile.patch
- # this patch is needed when booting PXE and the device you're using
+ # this patch is needed when booting PXE and the device you're using
# emulates vga console via serial console.
# IE.. B.B.o.o.o.o.t.t.i.i.n.n.g.g....l.l.i.i.n.n.u.u.x.x and stair stepping.
use pxeserial && epatch ${FILESDIR}/${P}-novga.patch