summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/txt2man/txt2man-1.4.8.ebuild')
-rw-r--r--app-text/txt2man/txt2man-1.4.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-text/txt2man/txt2man-1.4.8.ebuild b/app-text/txt2man/txt2man-1.4.8.ebuild
new file mode 100644
index 000000000000..093ffe7dd334
--- /dev/null
+++ b/app-text/txt2man/txt2man-1.4.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/txt2man/txt2man-1.4.8.ebuild,v 1.1 2005/07/22 23:41:56 flameeyes Exp $
+
+DESCRIPTION="A simple script to convert ASCII text to man page."
+HOMEPAGE="http://mvertes.free.fr/"
+SRC_URI="mirror://debian/pool/main/t/txt2man/${P/-/_}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="app-shells/bash
+ sys-apps/gawk"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ cd ${S}
+ gmake txt2man.1
+}
+
+src_install() {
+ cd ${S}
+
+ dobin txt2man
+ doman txt2man.1
+
+ dodoc ChangeLog README
+}