summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kremotecontrol/kremotecontrol-4.7.3.ebuild')
-rw-r--r--kde-base/kremotecontrol/kremotecontrol-4.7.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/kremotecontrol/kremotecontrol-4.7.3.ebuild b/kde-base/kremotecontrol/kremotecontrol-4.7.3.ebuild
new file mode 100644
index 000000000000..1868309942c5
--- /dev/null
+++ b/kde-base/kremotecontrol/kremotecontrol-4.7.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kremotecontrol/kremotecontrol-4.7.3.ebuild,v 1.1 2011/11/02 20:48:17 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+if [[ ${PV} == *9999 ]]; then
+ kde_eclass="kde4-base"
+else
+ KMNAME="kdeutils"
+ kde_eclass="kde4-meta"
+fi
+inherit ${kde_eclass}
+
+DESCRIPTION="KDE frontend for remote controls"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep libkworkspace)
+ $(add_kdebase_dep solid)
+"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ ${kde_eclass}_src_unpack
+}