summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/streamripper')
-rw-r--r--media-sound/streamripper/streamripper-1.32.ebuild21
1 files changed, 8 insertions, 13 deletions
diff --git a/media-sound/streamripper/streamripper-1.32.ebuild b/media-sound/streamripper/streamripper-1.32.ebuild
index 38353293ac17..4c7aba5a8ead 100644
--- a/media-sound/streamripper/streamripper-1.32.ebuild
+++ b/media-sound/streamripper/streamripper-1.32.ebuild
@@ -1,28 +1,23 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/streamripper/streamripper-1.32.ebuild,v 1.3 2003/03/25 06:46:29 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/streamripper/streamripper-1.32.ebuild,v 1.4 2003/08/14 19:51:18 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Extracts and records individual MP3 file tracks from shoutcast streams"
-HOMEPAGE="http://streamripper.sourceforge.net"
-SRC_URI="${HOMEPAGE}/files/${P}.tar.gz"
+HOMEPAGE="http://streamripper.sourceforge.net/"
+SRC_URI="http://streamripper.sourceforge.net/files/${P}.tar.gz"
-
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ~ppc"
+SLOT="0"
+KEYWORDS="x86 ppc"
DEPEND="virtual/glibc"
-
src_compile() {
- ./configure \
- --host=${CHOST} || die "./configure failed"
+ econf || die
emake || die
}
-src_install () {
+src_install() {
dobin streamripper
- dodoc CHANGES COPYING README THANKS TODO
+ dodoc CHANGES README THANKS TODO
}
-