summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/rt/rt-3.4.2.ebuild')
-rw-r--r--www-apps/rt/rt-3.4.2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/www-apps/rt/rt-3.4.2.ebuild b/www-apps/rt/rt-3.4.2.ebuild
index 8fb692511315..7fef4c24cae7 100644
--- a/www-apps/rt/rt-3.4.2.ebuild
+++ b/www-apps/rt/rt-3.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/rt/rt-3.4.2.ebuild,v 1.2 2005/06/15 13:25:49 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/rt/rt-3.4.2.ebuild,v 1.3 2005/06/21 02:12:38 rl03 Exp $
inherit webapp eutils
@@ -95,7 +95,7 @@ src_unpack() {
cd ${S}
# add Gentoo-specific layout
- cat ${FILESDIR}/config.layout-gentoo >> config.layout
+ cat ${FILESDIR}/${PV}/config.layout-gentoo >> config.layout
sed -e "s|PREFIX|${D}/${MY_HOSTROOTDIR}/${P}|
s|HTMLDIR|${D}/${MY_HTDOCSDIR}|g" -i ./config.layout
@@ -130,8 +130,8 @@ src_install() {
grep -Rl "${D}" * | xargs dosed
chmod +r ${D}/${MY_HOSTROOTDIR}/${P}/etc/RT*
- webapp_server_configfile apache1 ${FILESDIR}/rt_apache.conf
- webapp_postinst_txt en ${FILESDIR}/postinstall-en-${PV}.txt
- webapp_hook_script ${FILESDIR}/reconfig-${PV}
+ webapp_server_configfile apache1 ${FILESDIR}/${PV}/rt_apache.conf
+ webapp_postinst_txt en ${FILESDIR}/${PV}/postinstall-en.txt
+ webapp_hook_script ${FILESDIR}/${PV}/reconfig
webapp_src_install
}