summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellflynn/gkrellflynn-0.8.ebuild')
-rw-r--r--x11-plugins/gkrellflynn/gkrellflynn-0.8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/gkrellflynn/gkrellflynn-0.8.ebuild b/x11-plugins/gkrellflynn/gkrellflynn-0.8.ebuild
new file mode 100644
index 000000000000..5da6ef9714e8
--- /dev/null
+++ b/x11-plugins/gkrellflynn/gkrellflynn-0.8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellflynn/gkrellflynn-0.8.ebuild,v 1.1 2007/02/22 22:14:26 lack Exp $
+
+inherit multilib
+
+IUSE=""
+HOMEPAGE="http://horus.comlab.uni-rostock.de/flynn/"
+SRC_URI="http://horus.comlab.uni-rostock.de/flynn/${P}.tar.gz"
+DESCRIPTION="A funny GKrellM2 load monitor (for Doom(tm) fans)"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+DEPEND="=app-admin/gkrellm-2*"
+SLOT="0"
+LICENSE="GPL-2"
+
+src_compile() {
+ make gkrellm2
+}
+
+src_install() {
+ exeinto /usr/$(get_libdir)/gkrellm2/plugins ;
+ doexe gkrellflynn.so
+
+ dodoc INSTALL Changelog README COPYING AUTHORS
+}