summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-misc/lttoolbox/Manifest1
-rw-r--r--sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/sci-misc/lttoolbox/Manifest b/sci-misc/lttoolbox/Manifest
index 347bdd6a49ab..e7eca387b451 100644
--- a/sci-misc/lttoolbox/Manifest
+++ b/sci-misc/lttoolbox/Manifest
@@ -1,2 +1,3 @@
DIST lttoolbox-3.1.0.tar.gz 375031 SHA256 17ceeac6a2a2c0afdeded8f79594145b9964e78bc2ab8eb49bf2a35f63c80fb4 SHA512 156a404e83ed264e7f003eba3584b1db9de71c1403cc3bc824f0e295c50d84e7f1e2aa6b5af02c847723c0924bc4aa55eb394b94db3d8a61e62c29f266f97667 WHIRLPOOL 453513beb9f17a041f602435102bb06813f6f917a9f90a6ee2e52a53b371396f9bb39ee1b797a3a59df9e42aaee9a75394bf47f8641ee7b7c654f3b30e50f2a3
DIST lttoolbox-3.2.0.tar.gz 372484 SHA256 1359291173ae4af6cbaa625f5ab63ad288b91f72ed0555b2a676e3dfe9b4c1fc SHA512 b33fb99f81ec4dc1bbcc802a23de6b58259efd12e471fcc7f934563f8cadd2f52407b88b8100966f6ca814c56fa9408498fd79f7c6863c178cefa5918572b827 WHIRLPOOL 9f106cece87f18beaa6a47f40f1c0a7348e0bb5de8f298e7ba94021d898421d1e04314c416cf1c0d4a71450d06acbe3f69e7039a6815ae06e6d0854f321ce810
+DIST lttoolbox-3.3.3.tar.gz 454916 SHA256 5ccfc98bd71e1c9cbb952f3b01a6f615cf580f39ce74cdcb7221fc9b48f40617 SHA512 2e6338d39d2f16641c408076bd1d3b29fcd11e2d83e622b93fb7b91bae8eb92f58eacf978c72647d2872119be28b76093fc4afbfe22d7e9a62e1a87d818f9a3c WHIRLPOOL 164b8cc010692bbb5ecfdee80c25204f73bfef9aae7945987267ac230b9f3b070ba900ea8bb04c6347428611a3f48ee47cf4ba126e1b7735c7b9d45e5fe69880
diff --git a/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild b/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
new file mode 100644
index 000000000000..226537b25dab
--- /dev/null
+++ b/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit autotools
+
+DESCRIPTION="Toolbox for lexical processing, morphological analysis and generation of words"
+HOMEPAGE="https://www.apertium.org"
+SRC_URI="mirror://sourceforge/apertium/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="static-libs"
+
+RDEPEND="dev-libs/libxml2:2"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}