summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch')
-rw-r--r--app-arch/mt-st/mt-st-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-arch/mt-st/mt-st-9999.ebuild b/app-arch/mt-st/mt-st-9999.ebuild
index 0ec674f2d8b3..6201e07af279 100644
--- a/app-arch/mt-st/mt-st-9999.ebuild
+++ b/app-arch/mt-st/mt-st-9999.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
-inherit eutils git-r3 toolchain-funcs
+EAPI=7
+inherit git-r3 toolchain-funcs
DESCRIPTION="control magnetic tape drive operation"
HOMEPAGE="https://github.com/iustin/mt-st"
-EGIT_REPO_URI="https://github.com/iustin/mt-st.git"
+EGIT_REPO_URI="https://github.com/iustin/mt-st"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS=""
-src_compile() {
- emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
+src_configure() {
+ tc-export CC
}
src_install() {