summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jupyter_client')
-rw-r--r--dev-python/jupyter_client/jupyter_client-4.1.1.ebuild2
-rw-r--r--dev-python/jupyter_client/jupyter_client-4.2.2.ebuild2
-rw-r--r--dev-python/jupyter_client/jupyter_client-4.3.0.ebuild2
-rw-r--r--dev-python/jupyter_client/jupyter_client-4.4.0.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild b/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild
index d379492b52ca..2d1a4ae115e4 100644
--- a/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-4.1.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/jupyter_client/jupyter_client-4.2.2.ebuild b/dev-python/jupyter_client/jupyter_client-4.2.2.ebuild
index 21a0d1de59ed..9cf160317db7 100644
--- a/dev-python/jupyter_client/jupyter_client-4.2.2.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-4.2.2.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/jupyter_client/jupyter_client-4.3.0.ebuild b/dev-python/jupyter_client/jupyter_client-4.3.0.ebuild
index 7a815b2ea68d..5d4091356d03 100644
--- a/dev-python/jupyter_client/jupyter_client-4.3.0.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-4.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/jupyter_client/jupyter_client-4.4.0.ebuild b/dev-python/jupyter_client/jupyter_client-4.4.0.ebuild
index 7a815b2ea68d..5d4091356d03 100644
--- a/dev-python/jupyter_client/jupyter_client-4.4.0.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-4.4.0.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1