summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-engineio/python-engineio-1.1.1.ebuild')
-rw-r--r--dev-python/python-engineio/python-engineio-1.1.1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/python-engineio/python-engineio-1.1.1.ebuild b/dev-python/python-engineio/python-engineio-1.1.1.ebuild
deleted file mode 100644
index 79b87ae20f88..000000000000
--- a/dev-python/python-engineio/python-engineio-1.1.1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-MY_PN=""
-DESCRIPTION="Python implementation of the Engine.IO realtime server."
-HOMEPAGE="https://${PN}.readthedocs.org/ https://github.com/miguelgrinberg/${PN}/ https://pypi.python.org/pypi/${PN}"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-# pypi tarball does not contain tests
-RESTRICT="test"
-
-python_test() {
- esetup.py test || die
-}