summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simplebayes')
-rw-r--r--dev-python/simplebayes/simplebayes-1.5.8-r1.ebuild (renamed from dev-python/simplebayes/simplebayes-1.5.8.ebuild)8
1 files changed, 3 insertions, 5 deletions
diff --git a/dev-python/simplebayes/simplebayes-1.5.8.ebuild b/dev-python/simplebayes/simplebayes-1.5.8-r1.ebuild
index 84a12fa2b2f6..92d03eb3ba62 100644
--- a/dev-python/simplebayes/simplebayes-1.5.8.ebuild
+++ b/dev-python/simplebayes/simplebayes-1.5.8-r1.ebuild
@@ -2,7 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..12} )
inherit distutils-r1 pypi
@@ -12,7 +14,3 @@ HOMEPAGE="https://github.com/hickeroar/simplebayes"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-
-RDEPEND=""
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"