summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/theano/theano-0.6.0.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/dev-python/theano/theano-0.6.0.ebuild b/dev-python/theano/theano-0.6.0.ebuild
index 148376601c92..23aedb6b29f3 100644
--- a/dev-python/theano/theano-0.6.0.ebuild
+++ b/dev-python/theano/theano-0.6.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -13,13 +13,12 @@ MYP=${MYPN}-$(replace_version_separator 3 '')
DESCRIPTION="Python library to define and optimize multi-dimensional arrays mathematical expressions"
HOMEPAGE="https://github.com/Theano/Theano"
-LICENSE="BSD"
-
SRC_URI="mirror://pypi/${MYPN:0:1}/${MYPN}/${MYP}.tar.gz"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
SLOT="0"
+LICENSE="BSD"
IUSE="test"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
RDEPEND="sci-libs/scipy[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
@@ -29,5 +28,5 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${MYP}"
python_test() {
- nosetests || die
+ nosetests --verbosity=3 || die
}