summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mdds/mdds-1.7.0.ebuild')
-rw-r--r--dev-util/mdds/mdds-1.7.0.ebuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/dev-util/mdds/mdds-1.7.0.ebuild b/dev-util/mdds/mdds-1.7.0.ebuild
index a94927502245..aefcb358f629 100644
--- a/dev-util/mdds/mdds-1.7.0.ebuild
+++ b/dev-util/mdds/mdds-1.7.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -52,13 +52,9 @@ src_prepare() {
src_configure() {
local myeconfargs=(
$(use_enable doc docs)
+ $(use_enable openmp)
$(use_enable valgrind memory_tests)
)
- if use openmp && tc-has-openmp; then
- myeconfargs+=( --enable-openmp )
- else
- myeconfargs+=( --disable-openmp )
- fi
econf "${myeconfargs[@]}"
}